<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<title>City Council looks to tweak charter | Hood County News- A twice-weekly newspaper serving Granbury and Hood County, Texas</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://hcnews.com/pages/xmlrpc.php"/>
<meta name="author" content="Kathy Cruz">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://hcnews.com/pages/wp-content/uploads/2016/09/HCN_76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://hcnews.com/pages/wp-content/uploads/2016/09/HCN_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://hcnews.com/pages/wp-content/uploads/2016/09/HCN_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://hcnews.com/pages/wp-content/uploads/2016/09/HCN_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://hcnews.com/pages/wp-content/uploads/2016/09/HCN_144x144.png"/>

<link rel="canonical" href="http://hcnews.com/pages/updates/city-council-looks-tweak-charter/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="City Council looks to tweak charter | Hood County News- A twice-weekly newspaper serving Granbury and Hood County, Texas"/>
<meta property="og:description" content="Voters may go to the polls next May to decide whether to adopt proposed changes to the City Charter. The City Council held a workshop about the City Charter on Tuesday and heard a presentation by San Antonio-based lawyer and City Charter expert Charles Zech. Zech told the council that the current charter is vague &hellip;"/>
<meta property="og:url" content="http://hcnews.com/pages/updates/city-council-looks-tweak-charter/"/>
<meta property="og:site_name" content="Hood County News- A twice-weekly newspaper serving Granbury and Hood County, Texas"/>
<meta property="article:publisher" content="https://www.facebook.com/HCNews"/>
<meta property="article:section" content="Updates"/>
<meta property="article:published_time" content="2017-08-18T10:04:26-05:00"/>
<meta property="fb:admins" content="100011487802304"/>
<meta property="og:image" content="http://hcnews.com/pages/wp-content/uploads/2017/08/HCNHomepage250.png"/>

<link rel="dns-prefetch" href="//w.sharethis.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Hood County News- A twice-weekly newspaper serving Granbury and Hood County, Texas &raquo; Feed" href="http://hcnews.com/pages/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Hood County News- A twice-weekly newspaper serving Granbury and Hood County, Texas &raquo; Comments Feed" href="http://hcnews.com/pages/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hcnews.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=a086fab4b76687afdc9c48e079d6bba6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="ai1ec_style-css" href="//hcnews.com/pages/wp-content/plugins/all-in-one-event-calendar/cache/c3f324d8_ai1ec_parsed_css.css?ver=2.5.22" type="text/css" media="all"/>
<link rel="stylesheet" id="dap-css-css" href="http://hcnews.com/dap/inc/content/userfacing.css?ver=a086fab4b76687afdc9c48e079d6bba6" type="text/css" media="all"/>
<link rel="stylesheet" id="google_font_open_sans-css" href="http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=a086fab4b76687afdc9c48e079d6bba6" type="text/css" media="all"/>
<link rel="stylesheet" id="google_font_roboto-css" href="http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=a086fab4b76687afdc9c48e079d6bba6" type="text/css" media="all"/>
<link rel="stylesheet" id="youtube-channel-gallery-css" href="http://hcnews.com/pages/wp-content/plugins/youtube-channel-gallery/styles.css?ver=a086fab4b76687afdc9c48e079d6bba6" type="text/css" media="all"/>
<link rel="stylesheet" id="jquery.magnific-popup-css" href="http://hcnews.com/pages/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=a086fab4b76687afdc9c48e079d6bba6" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="http://hcnews.com/pages/wp-content/tablepress-combined.min.css?ver=22" type="text/css" media="all"/>
<link rel="stylesheet" id="mc4wp-form-themes-css" href="http://hcnews.com/pages/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.6" type="text/css" media="all"/>
<link rel="stylesheet" id="js_composer_front-css" href="http://hcnews.com/pages/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="http://hcnews.com/pages/wp-content/themes/Newspaper/style.css?ver=7.4c" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-child-css" href="http://hcnews.com/pages/wp-content/themes/Newspaper-child/style.css?ver=7.4c" type="text/css" media="all"/>
<script type="text/javascript" src="http://hcnews.com/dap/javascript/common.js?ver=a086fab4b76687afdc9c48e079d6bba6"></script>
<script type="text/javascript" src="http://hcnews.com/dap/javascript/UserProfileShortcode.js?ver=a086fab4b76687afdc9c48e079d6bba6"></script>
<script type="text/javascript" src="http://hcnews.com/pages/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://hcnews.com/pages/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script id="st_insights_js" type="text/javascript" src="http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare"></script>
<script type="text/javascript" src="http://hcnews.com/dap/javascript/dapcart/paymentvalidation.js?ver=1.0.0"></script>
<script type="text/javascript" src="http://hcnews.com/dap/javascript/dapcart/jquery.validationEngine.js?ver=1.0.0"></script>
<script type="text/javascript" src="http://hcnews.com/dap/javascript/dapcart/languages/jquery.validationEngine-en.js?ver=1.0.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var userSettings = {"url":"\/pages\/","uid":"0","time":"1503098182","secure":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://hcnews.com/pages/wp-includes/js/utils.min.js?ver=a086fab4b76687afdc9c48e079d6bba6"></script>
<script type="text/javascript" src="http://hcnews.com/dap/javascript/dapcart/countries.js?ver=1.0.0"></script>
<script type="text/javascript" src="http://hcnews.com/dap/javascript/country-state.js?ver=1.0.0"></script>
<link rel="https://api.w.org/" href="http://hcnews.com/pages/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hcnews.com/pages/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hcnews.com/pages/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="http://hcnews.com/pages/?p=209005"/>
<link rel="alternate" type="application/json+oembed" href="http://hcnews.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhcnews.com%2Fpages%2Fupdates%2Fcity-council-looks-tweak-charter%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://hcnews.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhcnews.com%2Fpages%2Fupdates%2Fcity-council-looks-tweak-charter%2F&#038;format=xml"/>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 50px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	12px;
									
									font-weight: bold;
								}
								</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//hcnews.com/pages/?wordfence_logHuman=1&hid=91F8C2BEC74B56BF0EC14EBB6D6A7277');
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://hcnews.com/pages/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://hcnews.com/pages/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/hcnews.com\/pages\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/hcnews.com\/pages\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#6f7fb7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2123423-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-209005 single-format-standard city-council-looks-tweak-charter wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-navigation-container"><ul id="menu-navigation" class="td-mobile-main-menu"><li id="menu-item-10853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-10853"><a href="http://hcnews.com/pages/category/updates/">Updates</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236"><a href="http://hcnews.com/pages/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2077"><a href="http://hcnews.com/pages/category/page_one_news/">Page One News</a></li>
<li id="menu-item-1919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1919"><a href="http://hcnews.com/pages/category/news/business_news/">Business News</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="http://hcnews.com/pages/category/education/">Education</a></li>
<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-846"><a href="http://hcnews.com/pages/category/milestones/">Milestones<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="http://hcnews.com/pages/category/milestones/anniversaries/">Anniversaries</a></li>
<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="http://hcnews.com/pages/category/milestones/births/">Births</a></li>
<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="http://hcnews.com/pages/category/milestones/engagements/">Engagements</a></li>
<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="http://hcnews.com/pages/category/milestones/marriage_licenses/">Marriage Licenses</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="http://hcnews.com/pages/category/milestones/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-852"><a href="http://hcnews.com/pages/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118"><a href="http://hcnews.com/pages/category/life/">Life</a></li>
<li id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1920"><a href="http://hcnews.com/pages/category/life/entertainment/">Entertainment</a></li>
<li id="menu-item-853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-853"><a href="http://hcnews.com/pages/category/life/recipes/">Just a Pinch</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167"><a href="http://hcnews.com/pages/food/">Recipes</a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1168"><a href="http://hcnews.com/pages/coupons/">Coupons</a></li>
<li id="menu-item-35904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35904"><a href="http://hcnews.com/pages/community-connection/">Clubs &#038; Organizations</a></li>
<li id="menu-item-855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-855"><a href="http://hcnews.com/pages/category/life/horticulture/">Horticulture</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="http://hcnews.com/pages/category/photos/">Latest Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3986"><a href="http://hcnews.com/pages/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-74620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74620"><a href="http://hcnews.com/pages/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://hcnews.com/pages/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="http://hcnews.com/pages/category/sports/">Sports</a></li>
<li id="menu-item-20237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20237"><a href="http://hcnews.com/pages/category/sports-updates/">Sports Updates</a></li>
<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="http://hcnews.com/pages/category/sports/granbury_sports/">Granbury Sports</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="http://hcnews.com/pages/category/sports/lipan_sports/">Lipan Sports</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="http://hcnews.com/pages/category/sports/tolar_sports/">Tolar Sports</a></li>
<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="http://hcnews.com/pages/category/sports/private_school_sports/">Private School Sports</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://hcnews.com/pages/category/obituaries/">Obituaries</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://hcnews.com/pages/category/news-e/">News-E</a></li>
<li id="menu-item-854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854"><a href="http://hcnews.com/pages/category/forum/">Forum</a></li>
<li id="menu-item-139998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139998"><a>Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-140270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140270"><a href="http://classifieds.hcnews.com">Current Classifieds</a></li>
<li id="menu-item-139999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139999"><a href="http://hcnews.adperfect.com">Place a Classified</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://hcnews.com/pages/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">88</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Granbury</div>
</div>
</div>
<div class="menu-top-container"><ul id="menu-find-a-business" class="top-header-menu"><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-194"><a href="/">Home</a></li>
<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2090"><a href="http://classifieds.hcnews.com">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-2091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2091"><a href="http://hcnews.adperfect.com">Place a Classified Ad</a></li>
<li id="menu-item-6873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6873"><a href="http://classifieds.hcnews.com">Current Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-60124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60124"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/garage-sales-auctions/search">Garage Sales-Auctions</a></li>
<li id="menu-item-60126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60126"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/real-estate-rentals/search">Real Estate for Rent</a></li>
<li id="menu-item-60127" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60127"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/real-estate-sales/search">Real Estate for Sale</a></li>
<li id="menu-item-60125" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60125"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/employment/search">Job Opportunities</a></li>
<li id="menu-item-60128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60128"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/merchandise/search">Merchandise</a></li>
<li id="menu-item-60129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60129"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/transportation/search">Transportation</a></li>
<li id="menu-item-60130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60130"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/home-business-services/search">Services</a></li>
<li id="menu-item-60131" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60131"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/sports-recreation/search">Sports &#038; Recreation</a></li>
<li id="menu-item-60132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60132"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/pets-livestock/search">Pets &#038; Livestock</a></li>
<li id="menu-item-60133" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60133"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/farm-ranch/search">Farm &#038; Ranch</a></li>
<li id="menu-item-60134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60134"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/education/search">Education</a></li>
<li id="menu-item-60135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60135"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/announcements/search">Announcements</a></li>
<li id="menu-item-60136" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60136"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/finance/search">Finance</a></li>
<li id="menu-item-60137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60137"><a target="_blank" href="http://classifieds.hcnews.com/hoodcounty/public-notices/search">Public Notices</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-1128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1128"><a href="http://hcnews.com/pages/subscribe/">Subscribe or Renew</a>
<ul class="sub-menu">
<li id="menu-item-1141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1141"><a href="http://hcnews.com/pages/subscribe/">Subscription Info</a></li>
<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1129"><a href="http://hcnews.com/pages/forms/change-of-address/">Change of Address</a></li>
<li id="menu-item-1130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1130"><a href="http://hcnews.com/pages/forms/vacation-hold/">Vacation Hold</a></li>
<li id="menu-item-85406" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85406"><a href="http://www.tkqlhce.com/click-7484832-11570746?url=http://hcnews.newspapers.com/">Archives of Print Editions</a></li>
<li id="menu-item-130270" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-130270"><a href="http://hcnews.com/pages/sign-up-for-daily-email-updates/">Register for Breaking News Emails</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-186"><a href="http://hcnews.com/pages/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-194102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194102"><a href="http://hcnews.com/pages/contact-us/">Contact Us</a></li>
<li id="menu-item-107373" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107373"><a target="_blank" href="http://hcnadvertising.com/">Advertising Info</a></li>
<li id="menu-item-107374" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107374"><a target="_blank" href="http://hcnadvertising.com/media-guide-request/">Media Guide</a></li>
</ul>
</li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-226"><a href="http://hcnews.com/pages/forms/">Forms</a>
<ul class="sub-menu">
<li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-734"><a href="http://hcnews.com/pages/forms/vacation-hold/">Vacation Hold</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-735"><a href="http://hcnews.com/pages/forms/change-of-address/">Change of Address</a></li>
<li id="menu-item-201749" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201749"><a href="http://hcnews.com/pages/calendar-submission-policy/">Submit an Event</a></li>
<li id="menu-item-141597" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141597"><a href="http://hcnews.com/pages/forms/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-141598" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141598"><a href="http://hcnews.com/pages/forms/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-141599" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141599"><a href="http://hcnews.com/pages/forms/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-141600" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141600"><a href="http://hcnews.com/pages/forms/wedding-announcement/">Wedding Announcement</a></li>
<li id="menu-item-201371" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201371"><a href="http://hcnews.com/pages/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230"><a href="http://hcnews.com/pages/sound-off/">Submit Good in Hood</a></li>
</ul>
</li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value required><label>your username</label></div>
 <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://hcnews.com/pages/">
<img class="td-retina-data" data-retina="https://hcnews.com/pages/wp-content/uploads/2016/09/HCNWebMastTrans544.png" src="https://hcnews.com/pages/wp-content/uploads/2016/09/HCNWebMastTrans544.png" alt/>
<span class="td-visual-hidden">Hood County News- A twice-weekly newspaper serving Granbury and Hood County, Texas</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
<span data-id="4" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://banners.hcnews.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</div>
<div class="td-visible-tablet-landscape">
<span data-id="4" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + ://banners.hcnews.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</div>
<div class="td-visible-tablet-portrait">
<span data-id="4" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://banners.hcnews.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</div>
<div class="td-visible-phone">
<span data-id="10" class="mgv1_1"><script>(window.jQuery || 
document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://banners.hcnews.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://hcnews.com/pages/">
<img class="td-retina-data" data-retina="https://hcnews.com/pages/wp-content/uploads/2016/09/HCNMobileHeader.png" src="https://hcnews.com/pages/wp-content/uploads/2016/09/HCNMobileHeader140.png" alt/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://hcnews.com/pages/">
<img class="td-retina-data" data-retina="https://hcnews.com/pages/wp-content/uploads/2016/09/HCNWebMastTrans544.png" src="https://hcnews.com/pages/wp-content/uploads/2016/09/HCNWebMastTrans544.png" alt/>
</a>
</div>
<div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-10853"><a href="http://hcnews.com/pages/category/updates/">Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-236"><a href="http://hcnews.com/pages/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2077"><a href="http://hcnews.com/pages/category/page_one_news/">Page One News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1919"><a href="http://hcnews.com/pages/category/news/business_news/">Business News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-857"><a href="http://hcnews.com/pages/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-846"><a href="http://hcnews.com/pages/category/milestones/">Milestones</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-848"><a href="http://hcnews.com/pages/category/milestones/anniversaries/">Anniversaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-849"><a href="http://hcnews.com/pages/category/milestones/births/">Births</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-850"><a href="http://hcnews.com/pages/category/milestones/engagements/">Engagements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-851"><a href="http://hcnews.com/pages/category/milestones/marriage_licenses/">Marriage Licenses</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-847"><a href="http://hcnews.com/pages/category/milestones/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-852"><a href="http://hcnews.com/pages/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1118"><a href="http://hcnews.com/pages/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1920"><a href="http://hcnews.com/pages/category/life/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-853"><a href="http://hcnews.com/pages/category/life/recipes/">Just a Pinch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1167"><a href="http://hcnews.com/pages/food/">Recipes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1168"><a href="http://hcnews.com/pages/coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35904"><a href="http://hcnews.com/pages/community-connection/">Clubs &#038; Organizations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-855"><a href="http://hcnews.com/pages/category/life/horticulture/">Horticulture</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-234"><a href="http://hcnews.com/pages/category/photos/">Latest Photos</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_599775462e1d7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_599775462e1d7"><script>var block_td_uid_2_599775462e1d7 = new tdBlock();
block_td_uid_2_599775462e1d7.id = "td_uid_2_599775462e1d7";
block_td_uid_2_599775462e1d7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_599775462e1d7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_599775462e1d7.td_column_number = "3";
block_td_uid_2_599775462e1d7.block_type = "td_block_mega_menu";
block_td_uid_2_599775462e1d7.post_count = "5";
block_td_uid_2_599775462e1d7.found_posts = "1682";
block_td_uid_2_599775462e1d7.header_color = "";
block_td_uid_2_599775462e1d7.ajax_pagination_infinite_stop = "";
block_td_uid_2_599775462e1d7.max_num_pages = "337";
tdBlocksArray.push(block_td_uid_2_599775462e1d7);
</script><div id="td_uid_2_599775462e1d7" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://hcnews.com/pages/updates/heads-up-2/" rel="bookmark" title="Heads up"><img width="218" height="150" class="entry-thumb" src="http://hcnews.com/pages/wp-content/uploads/2017/08/p1-1-08192017-218x150.jpg" srcset="http://hcnews.com/pages/wp-content/uploads/2017/08/p1-1-08192017-218x150.jpg 218w, http://hcnews.com/pages/wp-content/uploads/2017/08/p1-1-08192017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Heads up"/></a></div> <a href="http://hcnews.com/pages/category/photos/" class="td-post-category">Photos</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://hcnews.com/pages/updates/heads-up-2/" rel="bookmark" title="Heads up">Heads up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://hcnews.com/pages/photos/208976/" rel="bookmark" title="August downpour"><img width="218" height="150" class="entry-thumb" src="http://hcnews.com/pages/wp-content/uploads/2017/08/sddefault-5-218x150.jpg" srcset="http://hcnews.com/pages/wp-content/uploads/2017/08/sddefault-5-218x150.jpg 218w, http://hcnews.com/pages/wp-content/uploads/2017/08/sddefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="August downpour"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://hcnews.com/pages/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://hcnews.com/pages/category/photos/" class="td-post-category">Photos</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://hcnews.com/pages/photos/208976/" rel="bookmark" title="August downpour">August downpour</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://hcnews.com/pages/updates/back2schoolhc/" rel="bookmark" title="#Back2SchoolHC"><img width="218" height="150" class="entry-thumb" src="http://hcnews.com/pages/wp-content/uploads/2017/08/b2s-218x150.jpg" srcset="http://hcnews.com/pages/wp-content/uploads/2017/08/b2s-218x150.jpg 218w, http://hcnews.com/pages/wp-content/uploads/2017/08/b2s-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="#Back2SchoolHC"/></a></div> <a href="http://hcnews.com/pages/category/photos/" class="td-post-category">Photos</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://hcnews.com/pages/updates/back2schoolhc/" rel="bookmark" title="#Back2SchoolHC">#Back2SchoolHC</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://hcnews.com/pages/photos/ready-action-acton-elementary/" rel="bookmark" title="Ready for action at Acton Elementary"><img width="218" height="150" class="entry-thumb" src="http://hcnews.com/pages/wp-content/uploads/2017/08/SEE_7826-218x150.jpg" srcset="http://hcnews.com/pages/wp-content/uploads/2017/08/SEE_7826-218x150.jpg 218w, http://hcnews.com/pages/wp-content/uploads/2017/08/SEE_7826-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Ready for action at Acton Elementary"/></a></div> <a href="http://hcnews.com/pages/category/photos/" class="td-post-category">Photos</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://hcnews.com/pages/photos/ready-action-acton-elementary/" rel="bookmark" title="Ready for action at Acton Elementary">Ready for action at Acton Elementary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://hcnews.com/pages/photos/two-days-underway/" rel="bookmark" title="Two-a-days are underway"><img width="218" height="150" class="entry-thumb" src="http://hcnews.com/pages/wp-content/uploads/2017/08/SEE_7713-218x150.jpg" srcset="http://hcnews.com/pages/wp-content/uploads/2017/08/SEE_7713-218x150.jpg 218w, http://hcnews.com/pages/wp-content/uploads/2017/08/SEE_7713-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Two-a-days are underway"/></a></div> <a href="http://hcnews.com/pages/category/photos/" class="td-post-category">Photos</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://hcnews.com/pages/photos/two-days-underway/" rel="bookmark" title="Two-a-days are underway">Two-a-days are underway</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_599775462e1d7" data-td_block_id="td_uid_2_599775462e1d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_599775462e1d7" data-td_block_id="td_uid_2_599775462e1d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3986"><a href="http://hcnews.com/pages/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74620"><a href="http://hcnews.com/pages/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-237"><a href="http://hcnews.com/pages/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1117"><a href="http://hcnews.com/pages/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20237"><a href="http://hcnews.com/pages/category/sports-updates/">Sports Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-840"><a href="http://hcnews.com/pages/category/sports/granbury_sports/">Granbury Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-842"><a href="http://hcnews.com/pages/category/sports/lipan_sports/">Lipan Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-843"><a href="http://hcnews.com/pages/category/sports/tolar_sports/">Tolar Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-845"><a href="http://hcnews.com/pages/category/sports/private_school_sports/">Private School Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-232"><a href="http://hcnews.com/pages/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-233"><a href="http://hcnews.com/pages/category/news-e/">News-E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-854"><a href="http://hcnews.com/pages/category/forum/">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139998"><a>Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-140270"><a href="http://classifieds.hcnews.com">Current Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139999"><a href="http://hcnews.adperfect.com">Place a Classified</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://hcnews.com/pages/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-209005" class="post-209005 post type-post status-publish format-standard hentry category-updates" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">City Council looks to tweak charter</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T10:04:26+00:00">August 18, 2017</time></span>  </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhcnews.com%2Fpages%2Fupdates%2Fcity-council-looks-tweak-charter%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=City+Council+looks+to+tweak+charter&url=http%3A%2F%2Fhcnews.com%2Fpages%2Fupdates%2Fcity-council-looks-tweak-charter%2F&via=Hood+County+News-+A+twice-weekly+newspaper+serving+Granbury+and+Hood+County%2C+Texas"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://hcnews.com/pages/updates/city-council-looks-tweak-charter/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://hcnews.com/pages/updates/city-council-looks-tweak-charter/&amp;media=&description=City+Council+looks+to+tweak+charter" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=City+Council+looks+to+tweak+charter%20-%20http%3A%2F%2Fhcnews.com%2Fpages%2Fupdates%2Fcity-council-looks-tweak-charter%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p>Voters may go to the polls next May to decide whether to adopt proposed changes to the City Charter. The City Council held a workshop about the City Charter on Tuesday and heard a presentation by San Antonio-based lawyer and City Charter expert Charles Zech. Zech told the council that the current charter is vague as it pertains to the public hearing process related to official misconduct by elected officials. The council tasked Zech will reviewing the charter in its entirety and serving as an ad-hoc member of a Charter Review Committee that will be formed.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p "><span data-id="1" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://banners.hcnews.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://hcnews.com/pages/sports-updates/lady-pirates-take-one-three-thursday/">Lady Pirates take one of three on Thursday</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://hcnews.com/pages/updates/emergency-generator-carries-hospital-thunderstorm/">Emergency generator carries hospital through thunderstorm</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://hcnews.com/pages/author/kcruz/">Kathy Cruz</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kathy Cruz"></span><meta itemprop="datePublished" content="2017-08-18T10:04:26+00:00"><meta itemprop="dateModified" content="2017-08-18T10:04:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hcnews.com/pages/updates/city-council-looks-tweak-charter/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hcnews.com/pages/wp-content/uploads/2016/09/HCNWebMastTrans544.png"></span><meta itemprop="name" content="Hood County News- A twice-weekly newspaper serving Granbury and Hood County, Texas"></span><meta itemprop="headline " content="City Council looks to tweak charter"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://hcnews.com/pages/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_4_599775463b637_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_599775463b637"><script>var block_td_uid_4_599775463b637 = new tdBlock();
block_td_uid_4_599775463b637.id = "td_uid_4_599775463b637";
block_td_uid_4_599775463b637.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_599775463b637_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":209005,"live_filter_cur_post_author":"17"}';
block_td_uid_4_599775463b637.td_column_number = "3";
block_td_uid_4_599775463b637.block_type = "td_block_related_posts";
block_td_uid_4_599775463b637.post_count = "3";
block_td_uid_4_599775463b637.found_posts = "4684";
block_td_uid_4_599775463b637.header_color = "";
block_td_uid_4_599775463b637.ajax_pagination_infinite_stop = "";
block_td_uid_4_599775463b637.max_num_pages = "1562";
tdBlocksArray.push(block_td_uid_4_599775463b637);
</script><h4 class="td-related-title"><a id="td_uid_5_599775463c86b" class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id="td_uid_4_599775463b637" href="#">RELATED ARTICLES</a><a id="td_uid_6_599775463c8af" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_599775463b637" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_4_599775463b637" class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://hcnews.com/pages/updates/heads-up-2/" rel="bookmark" title="Heads up"><img width="218" height="150" class="entry-thumb" src="http://hcnews.com/pages/wp-content/uploads/2017/08/p1-1-08192017-218x150.jpg" srcset="http://hcnews.com/pages/wp-content/uploads/2017/08/p1-1-08192017-218x150.jpg 218w, http://hcnews.com/pages/wp-content/uploads/2017/08/p1-1-08192017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Heads up"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://hcnews.com/pages/updates/heads-up-2/" rel="bookmark" title="Heads up">Heads up</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://hcnews.com/pages/updates/inmates-treated-scabies-five-infected/" rel="bookmark" title="Inmates treated for scabies after five infected">Inmates treated for scabies after five infected</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://hcnews.com/pages/updates/emergency-generator-carries-hospital-thunderstorm/" rel="bookmark" title="Emergency generator carries hospital through thunderstorm">Emergency generator carries hospital through thunderstorm</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_599775463b637" data-td_block_id="td_uid_4_599775463b637"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_599775463b637" data-td_block_id="td_uid_4_599775463b637"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget DAP"><div class="block-title"><span>Subscriber Login</span></div><script language="javascript" type="text/javascript" src="/dap/javascript/jsstrings.php"></script>
<script language="javascript" type="text/javascript" src="/dap/javascript/LoginWidget.js"></script>
<form name="loginFormW" method="post" action onSubmit="validateW(document.loginFormW); return false;">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td align="right"><div align="left">Email: </div></td>
<td align="left"><div align="left">
<input type="text" name="email" size="25" maxlength="60"/>
</div></td>
</tr>
<tr>
<td align="left"><div align="left">Password: </div></td>
<td align="left"><div align="left">
<input type="password" name="password" size="25" maxlength="30"/>
</div></td>
</tr>
<tr>
<td colspan="2" align="center"><input name="rememberMe" type="checkbox" id="rememberMe" value="rememberMe"/> Remember Me &nbsp;&nbsp;<input name="LoginW" type="button" value="Login" onClick="validateW(this.form); return false;"/></td>
</tr>
</table>
<p align="center"><a href="#" onClick="doForgotPasswordW();">Forgot Password</a><br/>
<a href="/pages/current-subscriber">Subscribers: Register for access</a><br/>
<a href="/pages/subscribe">Nonsubscribers: Purchase a subscription</a></p>
<p align="center"> <a title="3-Day Pass" href="https://hcnews.com/pages/checkout?payment_succ_page=/pages/thank-you2&amp;item_name=3D&amp;is_submitted=Y&amp;checkoutPage=/pages/checkout&amp;btntype=buynow&amp;is_last_upsell=Y&amp;payment_gateway=authnet">Buy 3 Days of Online-Only Access for $1.95</a>
<input type="hidden" name="submitted" value="Y"/>
<input type="hidden" name="forgot" value="N"/>
<input type="hidden" name="request" value/>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  "><span data-id="8" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://banners.hcnews.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div><aside class="widget widget_text"> <div class="textwidget"></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="td_block_wrap td_block_social_counter td_uid_10_5697be1caaca9_rand td-pb-border-top">
<div class="td_social_type td-pb-margin-side td_social_facebook">
<div class="td-social-box">
<img src="/pages/wp-content/uploads/2016/02/newsicon.png">
<span class="td_social_info">News-E -Digital Edition</span>
<span class="td_social_info td_social_info_name"></span>
<span class="td_social_button"><a href="/pages/category/news-e">Read</a></span>
</div>
</div>
<div class="td_social_type td-pb-margin-side td_social_twitter">
<div class="td-social-box">
<img src="/pages/wp-content/uploads/2016/02/email-icon.png">
<span class="td_social_info">Email Alerts</span>
<span class="td_social_info td_social_info_name"></span>
<span class="td_social_button"><a href="/pages/sign-up-for-daily-email-updates/">Subscribe</a></span>
</div>
</div>
<div class="td_social_type td-pb-margin-side td_social_facebook">
<div class="td-social-box">
<img src="/pages/wp-content/uploads/2016/02//newsicon.png">
<span class="td_social_info">Archives: 1891 to 2015</span>
<span class="td_social_info td_social_info_name"></span>
<span class="td_social_button"><a href="http://www.tkqlhce.com/click-7484832-11570746?url=http://hcnews.newspapers.com/" target="_blank">Search</a></span>
</div>
</div>
</div></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<aside class="widget widget_text"> <div class="textwidget"><span style="font-size:20px; line-height: 120%"><strong>Hood County News</strong></span>
<br>A twice-weekly newspaper serving Granbury and Hood County, Texas<br>
<small>817-573-7066 • 800-588-7066<br>1501 S. Morgan • PO Box 879 • Granbury, Texas 76048</small></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"> <div class="textwidget"><small>&copy; 2017 Hood County News, Inc.</br>
<a href="/pages/privacy-policy">Privacy Policy</a></small>
</div>
</aside> </div>
</div>
</div>
</div>

</div>
<script type="text/javascript" src="http://hcnews.com/pages/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=a086fab4b76687afdc9c48e079d6bba6"></script>
<script type="text/javascript" src="http://hcnews.com/pages/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4"></script>
<script type="text/javascript" src="http://hcnews.com/pages/wp-includes/js/comment-reply.min.js?ver=a086fab4b76687afdc9c48e079d6bba6"></script>
<script type="text/javascript" src="http://hcnews.com/pages/wp-includes/js/hoverIntent.min.js?ver=1.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var commonL10n = {"warnDelete":"You are about to permanently delete these items.\n  'Cancel' to stop, 'OK' to delete.","dismiss":"Dismiss this notice.","collapseMenu":"Collapse Main menu","expandMenu":"Expand Main menu"};
/* ]]> */
</script>
<script type="text/javascript" src="http://hcnews.com/pages/wp-admin/js/common.min.js?ver=a086fab4b76687afdc9c48e079d6bba6"></script>
<script type="text/javascript" src="http://hcnews.com/pages/wp-includes/js/wp-embed.min.js?ver=a086fab4b76687afdc9c48e079d6bba6"></script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
  width: 50%;
  float:left;
  margin: 28px 0px 0px -50px;
}
  
.td-header-sp-recs {
  width: 50%;
  float:right;
  margin-left: auto;
  margin-right: auto;
}

@media (max-width: 767px) {
  .td-header-sp-recs {
  width: 90% !important;
  margin-left: auto;
  margin-right: auto;
}
}

/* Header Image & Google AD */
.td-header-rec-wrap {
  min-height: 60px;
  /* responsive portrait tablet */
  /* responsive portrait phone */
}
@media (min-width: 768px) and (max-width: 1018px) {
  .td-header-rec-wrap {
    min-height: 60px;
  }
}
/* responsive phone */
@media (max-width: 767px){
.td-retina-data {
width:240px;
}
.td-main-menu-logo img {
max-width: 240px;
}
}

.sf-menu > li > a {
  padding: 0 6px;
}

.td-page-content p,
.td-post-content p,
.wpb_text_column p,
.td_block_text_with_title p,
.woocommerce #tab-description p,
.mce-content-body p {
  margin-bottom: 10px;
}

.td_block_big_grid_3{
    padding-bottom: 15px;
}

.td-a-rec-id-custom_ad_1 > div {
margin-bottom:20px;
}

.td-a-rec-id-custom_ad_2 > div {
margin-bottom:20px;
}

/* Remove more from Author Link */
.td_block_related_posts .td-related-right {
display:none;
}

.td-footer-wrapper {
  padding-top: 30px;
  padding-bottom: 12px;
}

.td-main-content-wrap {
  padding-bottom: 18px;
  /* responsive portrait phone */
}

.td-main-page-wrap {
  padding-top: 18px;
  /* responsive portrait phone */
}

.td_module_8 {
  padding-bottom: 10px;
  border-bottom: 1px solid #f2f2f2;
  margin-bottom: 5px;
  /* responsive portrait tablet */
}
.td_module_8 .entry-title {
  margin-bottom: 3px;
}
.td-trending-now-wrapper {
  margin-top:20px;
  padding-bottom:10px;
  background-color: yellow;
  /* responsive portrait tablet */
  /* responsive portrait phone */
}



.td-trending-now-wrapper .td-next-prev-wrap {
display:none;
}



.td_block_social_counter {
  padding-bottom: 2px;
}
.td_social_type {
  margin-bottom: 2px;
}

.td-excerpt {
  color: #000;
}

.widget {
    overflow:visible !important;
}

.widget_listcategorypostswidget li{
    font-size:12px;
    line-height:14px;
    margin-bottom: 1em;
    font-weight:700;
}

.td-pb-row .td-pb-row .td-pb-span4 {
  z-index:10000000000;
}

.widget.widget_pageexcerptwidget a{
    text-decoration:none;
    font-weight:700;
}

.callout {
border: 1px solid black;
background-color: #D3D3D3;
padding: 1em;
}

.square-banner {
  padding-bottom: 6px;
}

/* Remove image from block*/
.td_module_5 .td-module-thumb {
display:none;
}
.td_module_5 .td-post-category {
display: none;
}
.ytctitle {
    font-weight:700;
}
.ytctdescription {
   font-size:12px;
   line-height:14px; 
}
</style>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Granbury","api_location":"Granbury","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[31.1,88],"today_humidity":52,"today_wind_speed":[3.1,1.9],"today_min":[29,84.2],"today_max":[33,91.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1503165600,"day_temp":[34,93],"day_name":"Sat","owm_day_index":1},{"timestamp":1503252000,"day_temp":[33,92],"day_name":"Sun","owm_day_index":2},{"timestamp":1503338400,"day_temp":[33,91],"day_name":"Mon","owm_day_index":3},{"timestamp":1503424800,"day_temp":[33,91],"day_name":"Tue","owm_day_index":4},{"timestamp":1503511200,"day_temp":[33,91],"day_name":"Wed","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[209005]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://hcnews.com/pages/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://hcnews.com/pages/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>